49 Responses

  1. Emanuel Ricardo
    Emanuel Ricardo at |

    Alguém sabe me informar se o Azamerica S1005 está pegando os HDs?? Pq tenho um Azamerica Champions e os HDs roda liso e no S1005 só os SDs

    Reply
  2. Rafael
    Rafael at |

    Olá, estou com um problema aqui no meu S1005 e gostaria que alguém me desse uma luz, mesmo usando a última atualização, dá uma congelada ou embaralhada a cada 15 ou 20 segundos. Uso apenas CS. Moro em um apartamento em que é disponibilizada apenas uma antena para todo o prédio (Sky), ela pega os seguintes satélites: Nimiq 1 91W – Galaxy 14 125W – Galaxy 13 127W – Intelsat 11 43W – Hispasat 30W. Antes de me mudar pra cá usava o sinal da Claro e funcionava perfeitamente, mas agora estou com esse problema. O CS não é pois já testei com outros, o aparelho está com cabo de rede, pinga no CS perfeitamente, já fiquei pingando direto por vários minutos e não falha, fica sempre em aproximadamente 50ms de resposta. Já tentei alterar servidor DNS no aparelho, mas não resolveu. Existe alguma atualização específica pra esses satélites?

    Reply
  3. joarides santos
    joarides santos at |

    alguem pode me ajudar por favor ja atualizei meu s1005 umas 10 vezes e nao conecta no servidor ja usei 10 atualizacao diferente uso somente com uma antena e internet alguem pode me ajudar ??

    Reply
  4. jean mariano
    jean mariano at |

    perdao meu az america1005 esta com sinal ele nao tem qualidade

    Reply
  5. jean mariano
    jean mariano at |

    meu az america 1005 etsa com qualidade mas ele nao da sinal estava tudo bem ate que mudei de casa ai nao funcionou mais estou com uma antena apenas ligada na internet

    Reply
  6. Diogo
    Diogo at |

    Uso o Azamerica s1005 no sks e iks o sks e no 61w, e com a última atualização não consegui decodificar o star c onde nem com iks e muito menos sks. Essa atualização consegue rodar no 61w e iks? Se eu colocar para busca de canal no 61w roda do canal espanhol

    Reply
  7. Douglas
    Douglas at |

    Boa tarde
    Pessoal eu tenho o receptor az america S1005 porém ele esta 2 anos sem uso. Quero usar ele novamente, a antena esta sintonizada para o satélite da SKY (que eu pagava), pode me auxilar a configurar?

    Reply
  8. Andreia Dias Silva
    Andreia Dias Silva at |

    Boa noite!
    Porque o c2 58w não estar funcionando.. Alguém sabe mim responder??

    Reply
  9. Dorian Misael
    Dorian Misael at |

    Boa noite Isa. uso duas antenas e tenho net 15MG. fiz uma atualização direto pelo Net UPdate. ele pegou depois perdi todos os canais HD
    Como faço me ajude por favor.

    Reply
  10. alexandre
    alexandre at |

    alguem pode mandar esse arquivo de atualização do azamerica s1005 de agosto de 2017 p meu email por favor, não consigo baixar!!!!!!! [email protected]

    Reply
  11. alexandre
    alexandre at |

    nao consigo baixar esse arquivo (atualizado de 10/08/2017) 1005 sempre vem propagandas.

    Reply
  12. fernando
    fernando at |

    uso o 61w para desbloqueio,uso o kit carona e estou com algumas tps sem qualidade como a 12580, alguem sabe como corrigir essas tps?

    Reply
  13. Paulo
    Paulo at |

    Eu uso c2 e 58w e não está funcionando mas por que alguém pode me explicar

    Reply
  14. Leandro
    Leandro at |

    Boa noite, estou usando meu S1005 no 70W e IKS, só canais SD estão funcionando.
    Se eu mudar para SKS no 107, vou conseguir os HDs? Estão rodando liso ?

    Reply
  15. ailton
    ailton at |

    eu uso intelsat 21_2 [58.0w} como desbloqueador e ja baixei essa atualização e nao está pegando o que faço?

    Reply
  16. Marcos dos santos
    Marcos dos santos at |

    Por favor alguém sabe me dizer se essa atualização serve para o 87w

    Reply
  17. Lucas M
    Lucas M at |

    Quando faço a restauraçao padrao, tenho que alterar algo naquele menu secreto? F1+111
    e em qual satélite é melhor pra fazer a busca??

    Reply
  18. Andre Bitu
    Andre Bitu at |

    Eu uso IKS star one C2. Essa atualização vai funcionar?

    Reply
  19. rogerio
    rogerio at |

    ta dificil azamerica s1005 faz 3 meses que nao pega canal hd aqui,em iks, star one 70w

    Reply
  20. sandro
    sandro at |

    para localização no sat link

    Reply
  21. sandro
    sandro at |

    Alguem pode me Passar tps dos sat 87 e 107 w desde já agradeço

    Reply
  22. John
    John at |

    Como estão os HDs ? Estou com uma FW de junho que baixei e uso iks e ainda estou sem sinal. Obrigado

    Reply
  23. dougdouglas
    dougdouglas at |

    Eu uso 58W. Muda alguma coisa se eu att com essa?

    Reply

Leave a Reply