28 Responses

  1. RICARDO RODRIGUES DA COSTA
    RICARDO RODRIGUES DA COSTA at |

    Gostaria de ser adicionado algum grupo azamerica 2005 meu parou de funcionar a mais de um mês.

    Reply
    1. isa
      isa at |

      manda um zap para 11 95426-1399

      Reply
  2. RICARDO RODRIGUES DA COSTA
    RICARDO RODRIGUES DA COSTA at |

    Gostaria de ser adicionado em algum grupo .

    Reply
  3. Cleiton
    Cleiton at |

    Sera se eu pegar um backup antigo que eu fiz dele ele vai voltar a funcionar ou vou ter que fazer recovery mesmo

    Reply
  4. Cleiton
    Cleiton at |

    O meu s2005 ficou com o menu todo preto e nao entra nas opções instalações da intena olha que nem fiz atualização um dia apareceu para fazer atualização automática apareceu o processo de atualização mais nao atualizo nem deu erro apenas reinício agora ta dando esses travamento

    Reply
  5. ROBERTO
    ROBERTO at |

    qual a ultima 22 de junho?

    Reply
  6. Nei57
    Nei57 at |

    Add meu número (73)98109-1777

    Reply
  7. LUCIANO
    LUCIANO at |

    add no zap ai galera (38)991934199

    Reply
  8. Andre
    Andre at |

    Meu num 41-99873-0371. Gostaria de ser adicionado em algum grupo de whats sobre o s2005

    Reply
  9. Andre
    Andre at |

    Gostaria de ser adicionado em algum grupo de whats sobre o s2005

    Reply
  10. davi
    davi at |

    vamos fazer um grupo no wads app

    Reply
    1. isa
      isa at |

      so se for agora, mas vc vai ser o responsável ne

      Reply
    2. Marcos rodrigues de sousa
      Marcos rodrigues de sousa at |

      mim add ai nu grupo

      Reply
  11. NE
    NE at |

    GALERA NO MEU FUNCIONOU DA SEGUINTE FORMA. BAIXEI A CORRECAO DO 58W QUE VC V NA PAGINA INICIAL DESTE PORTAL. E ELE VOLTOU A FUMCIONAR NORMALMENTE NAO TAVA PEGANDO NO SKS SO NO IKS. SO OS HD QUE NAO FUNCIONAM MSM.

    Reply
    1. nathan
      nathan at |

      como se coloc no iks ?

      Reply
  12. nathan
    nathan at |

    boa noite , uso meu s2005 a um bom tempo no 58w e faz uns 10 dias que ele saiu e nao voltou mais, apenas novo tempo, alguem sabe me informar se tem nova atualizacao ? ou quando vai sair ? ou tenho que chamar um tecnico ? pois aqui na minha regiao ele cobra 50 reais todas vez que vem na minha casa … desde ja agradeco, aaah tentei colcoar aqule patch e tbm nao funcionou

    Reply
    1. Marcos rodrigues de sousa
      Marcos rodrigues de sousa at |

      to com o mesmo problema, alguem pode mim ajudar?

      Reply
  13. luciano
    luciano at |

    mande o zap no meu e-mail

    Reply
    1. Dantas
      Dantas at |

      84 – 999858787 me add tbm

      Reply
    2. Andre
      Andre at |

      41998730371 add ai

      Reply
    3. Gustavo Enrique
      Gustavo Enrique at |

      Me add no grupo tbm 77 98809-8400

      Reply
  14. luciano
    luciano at |

    vamos fazer um grupo

    Reply
    1. isa
      isa at |

      vamos amigo

      Reply
      1. Marcos rodrigues de sousa
        Marcos rodrigues de sousa at |

        mim add ai nu grupo 33 9 8877 5441

        Reply
  15. joaquim
    joaquim at |

    O meu nunca parou no 58w só os hd que fica indo e vindo.

    Reply
  16. Júnior Magalhães
    Júnior Magalhães at |

    To ansioso aguardando a atualização do s2005 de 2017, pois o meu parou dia 30/04/2017, ele estava rodando cm a atualização do final de 2016. Espero que a Azamerica disponibilize logo😪

    Reply
  17. Marcos rodrigues de sousa
    Marcos rodrigues de sousa at |

    eu tambem quero saber

    Reply
  18. edivando c. monteiro
    edivando c. monteiro at |

    Alguém sabe me dizer por que o sinal das antena sumiu??? Obrigado

    Reply

Leave a Reply