26 Responses

  1. Elis Regina
    Elis Regina at |

    olá Fiz td conforme indicado porém não apreceu nenhuma mnsagem o aprelho reiniciou mas não funcionou o que faço agora?

    Reply
    1. Elis Regina
      Elis Regina at |

      meu aparelho é o duosat troy hd generation

      Reply
    2. Elis Regina
      Elis Regina at |

      funcionou somente os canais da claro e um novo mundo

      Reply
  2. Rosso
    Rosso at |

    Toda linha duosat tá liso no 87w é só apontar a antena galera tem algumas marcas rodando tbm

    Reply
  3. Hermes
    Hermes at |

    Eu fico pensando porque passam uma att q não funciona. Somente funciona no iks e só fica travando o tempo todo. Falta de respeito com o usuário.

    Reply
  4. Danilo
    Danilo at |

    Alguem pode verificar o link, o arquivo foi deletado

    Reply
  5. franjpb
    franjpb at |

    o meu parou de funcionar!!! one nano HD tudo codificado

    Reply
  6. Digoletha
    Digoletha at |

    Fiz esse procedimento mas a mensagem que deu foi the sks already latest algo assim tá rodando liso no sks 58w todos os canais vlw mesmo Troy HD generation tem o delay como descritoas pra mim não é problema se resolverem fica melhor ainda tá de parabéns

    Reply
  7. Bruno
    Bruno at |

    Eu tenho o troy hd generetion.Fiz todos o procedimentos da atualização 1.69.E depois com outro pendrive joguei essa atualização no protocolo sem fazer ajuste de fabrica.demora alguns minutos mais funcionou todos canais sem travar nada no sks.

    Reply
  8. Fernando loppes
    Fernando loppes at |

    Tenho aqui em casa um One Nano HD, fiz a última atualização e super funcionou sem internet, mas após algumas horas começou a travar sem e com internet. Tentei fazer esse processo aqui do 58W, mas diz que jah está atualizado nessa versão nova. O que deu certo aqui foi entrar em Protocol Settings e deixar ativado apenas o satelite 58W e deu super certo, funcionando HDS e normais sem internet.

    Reply
  9. Magno
    Magno at |

    Blade hd nano tenho que achar no tuner 2 o 58w? Ou no amazonas ku 61w vai funcionar de boa?

    Reply
  10. olive
    olive at |

    Oi segui os dados que passou mas nk protocolo a ativação não foi concluida indicando: falha verifique Internet. Só que não tem Internet. Pode me informar como resolver?

    Reply
  11. Niobe S
    Niobe S at |

    Para mim não funcionou. Tenho o Troy HD Generation.

    Reply
  12. Jefferson Ferreira
    Jefferson Ferreira at |

    A atualização até funcionou bem no dia em que atualizei, até os canais HD voltaram a funcionar. Mas no dia seguinte já não funcionava, aparece a mensagem na tela SEM SINAL. Voltei para atualização 2.7 e voltou a funcionar só no iks e sem os canais HD.

    Reply
    1. Jefferson Ferreira
      Jefferson Ferreira at |

      A versão 2.7 está travando muito. Fiz um teste voltando a versão 2.9 e funcionou perfeitamente novamente. Sks/iks, os Canais HD e sem travar. Alguém pode explicar o que está acontecendo? Efetuei os procedimentos corretamente.

      Reply
  13. Atailton sobrinho
    Atailton sobrinho at |

    Não funcionou…

    Reply
  14. Jose Maria Viana Pereira
    Jose Maria Viana Pereira at |

    Alguém sera que poderia me esclarecer o motivo do meu sks ainda não esta funcionando, meu aparelho e o PRODIGY HD, fiz atualização porem continuou, a não funcionar, só funciona o ISKS.

    Reply
  15. Jose Maria Viana Pereira
    Jose Maria Viana Pereira at |

    Não funcionou, essa atualização

    Reply

Leave a Reply