26 Responses

  1. dielton
    dielton at |

    que dia sai a nova atualização depois da 1.44?

    Reply
  2. Kamylla
    Kamylla at |

    Oi atualizei no dia que saiu a atualização não resolveu, depois de uns dias abriu sinal mas durou algumas hs e não volta mais, na config. SDS coloquei 63w mas não abre sinal tb, não sei mais o que fazer..

    Reply
  3. Mauricio Aparecido Fabiano
    Mauricio Aparecido Fabiano at |

    mudei para 63W mas estou com versão anterior agora se mudar para versão 1.44, eu ja estando no 63 W não tem problema em atualizar

    Reply
  4. dielton
    dielton at |

    eu mudei os cabos sem tirar da energia agora não pega mais os canais nem com iks e sks o que faço?

    Reply
  5. Adriano
    Adriano at |

    Não está funcionando meu satélites está na versão ku-star one c2

    Reply
  6. Fernanda Mello Reis Nascimento
    Fernanda Mello Reis Nascimento at |

    Boa noite estou vendo que estão auxiliando a mudar para o satélite 63w, como consigo isso?
    Pois atualizei e nenhum canal está funcionando.

    Reply
    1. dielton
      dielton at |

      vê na internet eles ensino eu consegui colocar no 63w a qualidade ficou boa mais não tá funcionando

      Reply
  7. dielton
    dielton at |

    coloquei no 63w e não está funcionando

    Reply
  8. Grislei
    Grislei at |

    Nao esta funcionando com o 58w

    Reply
  9. Vinicius
    Vinicius at |

    E essa atualização 1.44 e a atualização 1.42 todas duas funciona então quer dizer qui não mudou nada a não ser de colocar de 58w para 63w…

    Reply
  10. Vinicius
    Vinicius at |

    Ficou ruim com essa nova atualização eu já mudei meu satélite para 63w.. Mais so qui quando agente ta assistindo toda hora da canal codificado e volta sonfica assim.. Podia ter outra atualização pra ver se melhora.

    Reply
  11. Luana
    Luana at |

    Não está funcionando

    Reply
  12. Mateus
    Mateus at |

    A atualização não mudou nada.

    Reply
  13. cleiton rodrigues
    cleiton rodrigues at |

    depois da att nenhum canal ta funcionando

    Reply

Leave a Reply